Requerimientos del sistema

<< Click to Display Table of Contents >>

Navigation:  » No topics above this level«

Requerimientos del sistema

Los siguientes son los requerimientos mínimos para la instalación de Bizagi Modeler.

 

Sistemas operativos

Windows 10

Windows 8.1 / Windows 8

Windows 7

Windows Vista

Windows Server 2012

Windows Server 2008 R2 / 2008

 

note_pin

Desde las versiones 2.10 o superiores, los siguientes sistemas operativos no serán soportados:

Windows Server 2003

Windows XP

 

Software

Framework de .NET de Microsoft,  4.6.1 Descargar el Framework de .NET

Internet Explorer 9 o superior

 

note_pin

Desde las versiones 2.10 o superiores, los siguientes navegadores no serán soportados:

Internet Explorer 8

 

Hardware

Procesador: 1 giga hertz (GHz) o superior. 32-bit (x86) o 64-bit (x64)

Memoria: 1 gigabyte (GB) RAM (32-bit) o 2 GB RAM (64-bit)

Disco Duro: 50 MB disponibles de espacio en disco duro

Pantalla: 800 x 600 o resolución superior

 

Para visualizar la documentación

Microsoft Edge, Internet Explorer (10, 11), Chrome o Mozilla Firefox.

Microsoft Word 2013, 2010, 2007

Microsoft Excel 2013, 2010

Microsoft Visio 2016, 2013, 2010, 2007, 2003

Microsoft Office SharePoint Server 2010/2007 y SharePoint Services 3.0

MediaWiki 1.14 al 1.22 Por favor consulte los requerimientos de Wiki

 

note_pin

Desde las versiones 2.10 o superiores, los siguientes navegadores no serán soportados:

Internet Explorer 9 o superior.