<%@ Page Language="C#"%> Bizagi Modeler > Modelar procesos > Colores, tamaños y sombras <% if(!RequestUserAgentHelper.IsGoogleBot()){ %> <%} %>

Colores, tamaños y sombras

<< Clic para mostrar Tabla de Contenidos >>

Navegación:  Bizagi Modeler > Modelar procesos >

Colores, tamaños y sombras

Introducción

Bizagi le ofrece la posibilidad de personalizar la apariencia de sus diagramas.

Usted puede modificar el formato de texto como tipo y tamaño de fuente. Adicionalmente, puede agregar sombra a los elementos del diagrama incluyendo Pools.

 

Usted puede optar por establecer la configuración por defecto para el tipo y/o tamaño de letra de las formas en sus modelos, o directamente modificar y personalizar estas opciones visuales para los diagramas existentes.

 

note_pin

El espacio máximo para modelar procesos con Bizagi Modeler, es calculado de la siguiente manera:

El ancho por el alto no debe pasar los 36.000.000 píxeles.

El ancho máximo es 10.000 píxeles.

 

Configurar opciones por defecto

Usted puede definir el tipo de letra que desea usar por defecto (para nuevos elementos) en su modelo. Para esto diríjase a la pestaña Archivo y seleccione Opciones.

 

ChangeDefaultFont01_1

 

Configurar fuente y tamaño de fuente por defecto

Dentro de la ventana emergente en la sección Opciones de elementos BPMN puede configurar las opciones por defecto en los combos.

 

The_Ribbon13_2

 

Dé clic en Ok para guardar su configuración.

En su modelo, los textos de los NUEVOS elementos se ajustarán a los cambios.

 

ChangeDefaultFont02

 

Note que estos cambios pueden ser retornados a la opción por defecto de Bizagi seleccionando Restaurar.

 

Configurar el tamaño por defecto de los elementos

En la pestaña Archivo, seleccione Opciones.

Dentro de la ventana emergente, dé clic en el botón Editar.

 

ChangeDefaultFont01_1

 

Para editar el tamaño de cada elemento usted puede ajustarlo con su ratón (mouse) o ingresando directamente el número de píxeles para el alto y ancho.

 

ChangeDefaultFont01Combo01_2

 

En su modelo los elementos NUEVOS tendrán el tamaño elegido.

Esto aplica para los elementos arrastrados desde la Paleta o incluidos desde el Menú circular.

 

ChangeDefaultShapesSize04

 

Restaurar configuración por defecto

Para volver a la configuración inicial de Bizagi (Segoe UI, tamaño 8), use la opción Restaurar.

 

ChangeDefaultFont01Combo01_2

 

De manera similar, para volver al tamaño original de Bizagi, de los elementos use la opción Restaurar todos los valores predeterminados.

 

ChangeDefaultShapesSize03_1

 

Personalizar diagramas existentes

Para personalizar sus diagramas existentes, diríjase a la opción Formato en la pestaña de Inicio o a través de la pestaña de Formato.

 

Colors1

 

Colors2

 

Cambiar Fuentes

Seleccione los elementos a los que desea cambiar el estilo y seleccione el formato deseado en el menú de Formato.
Los elementos ejemplos presentados a continuación muestran cómo cambiar la letra, usar itálicas y negrilla.

 

Para cambiar la letra dé clic en la flecha al lado de Fuente y seleccione el tipo que desea. Dé clic en Cursiva o Negrilla para utilizar estos formatos respectivamente. Para deshacer los formatos de Negrita, itálica, subrayado o tachado, seleccione el/los elemento(s) que lo tienen y se clic en cada uno de los que desea deshacer.

 

Colors4  

 

Colors3

 

Para cambiar el color y alineación, seleccione el elemento y escoja el color y el tipo de alineación (centrada, derecha e izquierda)  

 

Colors5

 

 

Cambiar el color de los elementos

También es posible cambiar el color del fondo de sus diagramas así como el de cada uno de los elementos, pools, lanes y etapas.

Seleccione los elementos que desea personalizar.

Dé clic en la flecha al lado del Sombreado y seleccione la opción Cambiar.

 

Colors8

 

Restaurar configuración por defecto

Para restaurar el estilo por defecto, seleccione el elemento y dé clic en el botón Limpiar Formato.

Colors7

 

Si desea retornar el color original a cualquier elemento, selecciónelo y dé clic en la opción Restaurar.

 

Colors9

 

 

Desactivar Relleno en Gradiente

Para desactivar el relleno en gradiente de los elementos en color, diríjase a la pestaña Vista y busque la sección Renderizar.

 

En este grupo, usted puede activar y desactivar la opción de Gradiente para que los elementos con color (i.e, Compuertas, Tareas, Eventos y Subprocesos) no se muestren/publiquen/impriman con el relleno en gradiente.

 

NonGradientFill_

 

 

NonGradientFill_1

 

Desactivar Sombras

Para desactivar el efecto de sombra de los elementos en color, diríjase a la pestaña Vista y busque la sección Renderizar.

 

En este grupo, usted puede activar y desactivar la opción de Sombras para que los elementos con color (i.e, Compuertas, Tareas, Eventos y Subprocesos) no se muestren/publiquen/impriman con el efecto de sombra. Note por ejemplo la secuencia seleccionada con y sin la opción sombras seleccionada a continuación:

 

Shadows02_1

 

 

Shadows01_1