<%@ Page Language="C#"%> Bizagi Modeler > Primeros pasos > Requerimientos del sistema <% if(!RequestUserAgentHelper.IsGoogleBot()){ %> <%} %>

Requerimientos del sistema

<< Clic para mostrar Tabla de Contenidos >>

Navegación:  Bizagi Modeler > Primeros pasos >

Requerimientos del sistema

Introducción

Para instalar Bizagi Modeler, considere que su PC o portatil necesita cumplir con los siguientes requerimientos.

 

Requerimientos

Los requerimientos del sistema abarcan:

Requerimientos mínimos a nivel de hardware, los cuales posibilida la ejecución de Bizagi Modeler con un mejor rendimiento.

Sistemas operativos soportados.

Software como prerrequisito, soportando la tecnología que utiliza Bizagi Modeler.

Software adicional, el cuál solo se emplea para publicar documentación o para ver dichas documentación publicada.

 

1. Hardware

Arquitectura de sistema: 64-bit (x64).

Procesador: 1 gigahertz (GHz) o superior.

Memoria: 2 GB RAM mínimo, 4 GB RAM recomendado (o mayor).

Disco duro: 710 MB mínimo de espacio libre.

Pantalla: 1280 x 720 o mayor resolución.

 

2. Sistemas operativos

Windows 10

Windows 8.1

Windows 7

Windows Server 2016.

Windows Server 2012 R2.

 

3. Prerrequisitos de software

Framework .NET de Microsoft 4.6.1.

Internet Explorer 11.

Usted puede descargar Framework .NET de Microsoft 4.6.1 desde el sitio oficial de Microsoft en https://www.microsoft.com/es-es/download/details.aspx?id=49982.

 

4. Software adicional

Este software es requerido en su PC o portatil, siempre y cuando se utilice para generar o visualizar documentación.

 

SOFTWARE REQUERIDO

VERSIONES SOPORTADAS

¿CUÁNDO ES NECESARIO?

Microsoft Word

2016, 2013, 2010

Cuando se publica a Word.

Microsoft Excel

2016, 2013, 2010

Cuando se publica a  Excel.

Microsoft Visio

2016, 2013, 2010

Cuando se importa o se exporta a Visio.

Microsoft Office SharePoint Server

2016, 2013, 2010, Sharepoint Online

Cuando se publica a SharePoint.

Navegadores

Cualquiera de los siguientes:

Microsoft Edge

Internet Explorer 11

Chrome 24 o superior

Mozilla Firefox 19 o superior

Solamente para ver documentación publicada en formato web (incluye aquella que se publica a SharePoint).

MediaWiki

1.14 hasta 1.22.

Considere que MediaWiki a su vez cuenta con otros requerimientos (p.e., PHP).

Cuando se publica a MediaWiki.

Oracle Java (JRE)

JRE 6 (instalado de manera portable por Bizagi Modeler)

Cuando se usa la simulación.